The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/cpanel and /webmail addresses failure...

Discussion in 'E-mail Discussions' started by evolver, Jul 29, 2003.

  1. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Hello All,

    I have a failure on my cpanel & webmail connection address... example: www.mydomain.com/webmail gives "Internal Server Error 500"

    What are these errors? Any ideas?
    Have anyone had these problems before?

    Thanks,

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    What changes have you made to your server recently?

    cPanel.net Support Ticket Number:
     
  3. obso

    obso Registered

    Joined:
    Feb 16, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colorado
    You may want to try going to each of those addresses while you run:

    tail -f /usr/local/apache/logs/error_log

    What error is it spitting out in the error_log?

    Also, search your httpd.conf for these and ensure they are correct.

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    error messages aren't recorded there.

    cPanel.net Support Ticket Number:
     
  5. obso

    obso Registered

    Joined:
    Feb 16, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colorado
    Er, where do they go then? /usr/local/cpanel/ ?

    cPanel.net Support Ticket Number:
     
  6. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    try

    service cpanel3 stop
    service cpanel3 start a few times then try again.

    I had this problem with latest Edge.

    Brenden

    cPanel.net Support Ticket Number:
     
  7. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    only I was updated latest (R-108) version...
    :( :(

    cPanel.net Support Ticket Number:
     
  8. rhood

    rhood Well-Known Member

    Joined:
    Feb 15, 2003
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Mail, both through CPanel and POP3, has stopped working for us in build R-108

    cPanel.net Support Ticket Number:
     
  9. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    r-108 have very problems

    Yes,

    R-108 have a problems :(

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page