CPanel and Webmail Links, When fix fill come to stable version

webkar

Active Member
Mar 25, 2002
33
0
306
Hello,

Because of the bug appeared on Cpanel and Webmail links I have lost about 10% of my customers during last week.

Most of my customers have obtained the account just for webmail. (Some of them even do not use their website. just webmails). These customers are not technical in anyway and I do not have their phone/fax numbers or even their main email account to send a tutorial or such thing. Even if I had it was very difficult because they have never used ports in URL addresses.

CPanel and Webmail links (/cpanel and /webmail) are broken in current release and all of these accounts are almost useless for them.

Stable version supposed to be stable, no experience no big changes, no new software versions etc.

1- So why should such a big bug appear and effect all domains on a server?

2- When are we going to see a stable release which fixes this problem?

Regards,
Mac
 

Faldran

Well-Known Member
May 28, 2002
135
0
316
Well, I did notice they moved the redirects into the cgi-sys dir, which many of us chmod to 000 or similar to disable those formmails and other things in there ( I just do not like to have the root install of scripts shared between clients, if a hole is found it just gives the script kiddie/cracker more access than they should have to start with )

But when the cgi-sys is disabled, it also now breaks the forwards setup for /cpanel, /webmail, etc..

Realy wish cpanel would of put them some place other than there...
 

webkar

Active Member
Mar 25, 2002
33
0
306
Problems exist yet with new version.

Some of my domains were OK but with this new version all of those links are down now.

Anyone has been successful with fixing this problem (fully)?

Mac