The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel and Zend Optimizer 2.5.5

Discussion in 'General Discussion' started by mayava, Oct 9, 2004.

  1. mayava

    mayava Member

    Joined:
    Dec 15, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am running cPanel on my linux server and I want to run a software that requires Zend 2.5.5 to run properly. I know that cPanel is pushing 2.5.3 at the moment but I want to know, is there any danger in upgrading to 2.5.5?

    Many thanks

    M
     
  2. Rooter

    Rooter Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    Root Administrator
    Zend Optimizer v2.5.5 is working great on the two servers I've tested it on.
     
Loading...

Share This Page