The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPanel/Apache upgrade killed my sites - Help!

Discussion in 'EasyApache' started by Amish Patel, Dec 13, 2004.

  1. Amish Patel

    Amish Patel Registered

    Dec 13, 2004
    Likes Received:
    Trophy Points:
    EV1 aren't helping me with this apache problem I have, so I am wondering if anyone from here can?

    My sites are not showing up, however, my server IS up and IS responding to SSH. They are saying the only thing that is not responding at this time is Apache.

    They say it has been edited quite often so they can't/won't help. I think I edited httpd.conf once and that was months and months ago so I cannot see why this would be the problem...

    I upgraded controlpanel and Apache yesterday through controlpanel, and I am sure this has caused the apache problem??

    The error on my sites right now is:

    While trying to retrieve the URL:

    The following error was encountered:
    We can not connect to the server you have requested.

    This means that:
    The server might be busy at this time.
    The server is not reachable.
    Please try later to see if you can go through.

    Any help would be greatly appreciated!

    Can anyone help or provide a solution?
  2. linux-image

    linux-image Well-Known Member

    Jun 8, 2004
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    paste the result of

    /usr/local/apache/bin/apachectl configtest

    here. that might point the error.

Share This Page