The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel AutoSSL not working in safari browser

Discussion in 'Security' started by ribo, May 24, 2017.

Tags:
  1. ribo

    ribo Well-Known Member

    Joined:
    Oct 15, 2015
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Greece
    cPanel Access Level:
    Root Administrator
    Hello, after a report from a friend, he was trying to see my website which this site uses cpanel autossl, in mac pc with Safari 10.1 version it shows "Safari Can't Open the Page" . When i put the site to http instead https the site works fine. I was checked every site that uses autossl of cpanel and i have the same error in Safari.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you try clearing the browser cache in Safari and verifying if the issue persists?

    Thank you.
     
  3. ribo

    ribo Well-Known Member

    Joined:
    Oct 15, 2015
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Greece
    cPanel Access Level:
    Root Administrator
    Yes it is exist. Also i checked it and in another device. In iphone 4 with safari

    I will ask also and in another friend with mac in some hours to tell you again.
     
    #3 ribo, May 24, 2017
    Last edited by a moderator: May 25, 2017
  4. ribo

    ribo Well-Known Member

    Joined:
    Oct 15, 2015
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Greece
    cPanel Access Level:
    Root Administrator
    The problem exist even you clear the cache browser. We saw this problem also in different mac personal computers and in iphone with Safari
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here and we will update this thread with the outcome.

    Thank you.
     
  6. ribo

    ribo Well-Known Member

    Joined:
    Oct 15, 2015
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Greece
    cPanel Access Level:
    Root Administrator
    I made another test and i found the problem. I use Engintron for nginx and when i disable it the ssl works in safari and when i enable it, it don t work with safari so i must report it in the creator of this plugin "Engintron".
     
    #6 ribo, May 26, 2017
    Last edited: May 26, 2017
    cPanelMichael likes this.
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Thanks for the update!
     
Loading...

Share This Page