cPanel Backups ignore automatically lscache directory?

MindServer

Well-Known Member
Mar 18, 2020
230
31
28
Spain
cPanel Access Level
Root Administrator
Hi,

cPanel Backups ignore automatically lscache directory when are doing backups?.

The "lscache" is a directory where LiteSpeed keep her cache data, sometimes with big cPanel accounts this directoy can have more than 100.000 inodes.

Thank you very much. Have a nice day.
 

vacancy

Well-Known Member
Sep 20, 2012
474
165
93
Turkey
cPanel Access Level
Root Administrator
Hello

I don't think there is a way around this.

But alternatively you can empty the lscache folder with a bash script before the backup time.

The command you should use is;

Code:
rm -rf /home/*/lscache/*
 

MindServer

Well-Known Member
Mar 18, 2020
230
31
28
Spain
cPanel Access Level
Root Administrator
Hello

I don't think there is a way around this.

But alternatively you can empty the lscache folder with a bash script before the backup time.

The command you should use is;

Code:
rm -rf /home/*/lscache/*
Hi,

This isn't a optimal solution, we have many wordpress hosted and litespeed cache is a good tool for optimize all. We need ignore the directory when do backups like did JetBackup, cannot clear manually al caches every day.

Thank you very much. Have a nice day.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,494
1,009
313
cPanel Access Level
Root Administrator
@MindServer - details on how to exclude files and directories from backups can be found here:


You would be able to use the global exclude options there to remove the lscache directory from your backups for all accounts.
 
  • Like
Reactions: vacancy