The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel/base/ CGI redirects broken

Discussion in 'General Discussion' started by ryno267, Jun 10, 2004.

  1. ryno267

    ryno267 Well-Known Member

    Joined:
    Mar 3, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chandler, AZ
    cPanel Access Level:
    Root Administrator
    Before yesterdays upgrade - these worked fine, and now they don't... Is there another path or something to turn on/off to re-enable these cgi redirects???

    thanks!

    ## Add for the SquirrelMail MOD to access email admin
    ScriptAlias /epanel /usr/local/cpanel/base/wredirect.cgi
    ScriptAliasMatch ^/epanel/(.*) /usr/local/cpanel/base/wredirect.cgi

    ## Add new /cp to cpanel admin
    ScriptAlias /cp /usr/local/cpanel/base/sredirect.cgi

    These are from my httpd.conf btw... obviously.
     
    #1 ryno267, Jun 10, 2004
    Last edited: Jun 10, 2004
  2. ryno267

    ryno267 Well-Known Member

    Joined:
    Mar 3, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chandler, AZ
    cPanel Access Level:
    Root Administrator
    OK... figured it out - thanks to my bud chew

    They changed the location of the cgi base scripts...

    so instead of cpanel/base/ they're located cpanel/cgi-sys now....


    old:
    ScriptAlias /cp /usr/local/cpanel/base/sredirect.cgi
    new:
    ScriptAlias /cp /usr/local/cpanel/cgi-sys/redirect.cgi
     
  3. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    ok. thx for the info.
     
Loading...

Share This Page