cpanel blank page again and again

don_will

Well-Known Member
Jun 26, 2007
62
0
56
Cpanel
ive tried 3times /scripts/upcp --force few mins is working.. but after 10-15mins its blank again and again. i dont understand now.
 

Todd Mitchell

Well-Known Member
Staff member
Nov 13, 2006
301
1
243
Houston, TX
what OS, version of cPanel/WHM and what version of perl.

What pages are blank, any errors in /usr/local/cpanel/logs/error_log?
 

don_will

Well-Known Member
Jun 26, 2007
62
0
56
Cpanel
error_log

Code:
Wed Aug 15 15:42:26 2007 trace [ExpVar]: Deprecated use of DOMAIN as a variable in DOMAIN : ./webmail/x/index.html  at /usr/local/cpanel/Cpanel/Logger.pm li$
        Cpanel::Logger::cplog('Deprecated use of DOMAIN as a variable in DOMAIN : ./webmail/x/i...', 'trace', 'ExpVar', 1) called at /usr/local/cpanel/Cpane$
        Cpanel::ExpVar::expvar('DOMAIN') called at cpanel.pl line 3780
        main::doprint('DOMAIN', 0) called at cpanel.pl line 1362
        main::exectag('<cpanel print="DOMAIN">') called at cpanel.pl line 4361
        main::dotag(undef) called at cpanel.pl line 4250
        main::cpanel_parseblock('SCALAR(0x8f6a64c)') called at cpanel.pl line 4204
        main::cpanel_parse('GLOB(0xa6fa3b4)') called at cpanel.pl line 1027

Perl, v5.8.8

WHM 11.2.0

CPanel 11.10.0-R16391

CENTOS Enterprise 5 i686

Main page is blank
 
Last edited:

netlook

Well-Known Member
Mar 25, 2004
334
0
166
Hi,

Did you find a solution for this error?

I'm getting the same but my cpanel is working properly so far:

Code:
Thu Aug 23 00:32:29 2007 trace [ExpVar]: Deprecated use of DOMAIN as a variable in DOMAIN : ./frontend/x2/top_frame.html  at /usr/local/cpanel/Cpanel/Logger.pm line 35
        Cpanel::Logger::cplog('Deprecated use of DOMAIN as a variable in DOMAIN : ./frontend/x2...', 'trace', 'ExpVar', 1) called at /usr/local/cpanel/Cpanel/ExpVar.pm line 175
        Cpanel::ExpVar::expvar('DOMAIN') called at cpanel.pl line 3780
        main::doprint('DOMAIN', 0) called at cpanel.pl line 1362
        main::exectag('<cpanel print="DOMAIN">') called at cpanel.pl line 4361
        main::dotag(undef) called at cpanel.pl line 4250
        main::cpanel_parseblock('SCALAR(0x8f6b30c)') called at cpanel.pl line 4204
        main::cpanel_parse('GLOB(0x91893d8)') called at cpanel.pl line 1027
Thanks
 

don_will

Well-Known Member
Jun 26, 2007
62
0
56
Cpanel
No. when ive get blank page. i did /scripts/upcp --force again ..its working few hours. is out of memory can effect? blank page?
 

netlook

Well-Known Member
Mar 25, 2004
334
0
166
You have submited ticket to cpanel staff - did they find any solution or reviewed your error?