Droidism20011

Member
Jul 20, 2017
23
10
3
Amsterdam
cPanel Access Level
Root Administrator
Hi,

My current EA4 setup is using mod_lsapi from CL. This all seems to work great and under MultiPHP Manager -> PHP handler I see that the handler is indeed set (and switchable) to "lsapi" for all installed versions of PHP.

However, one thing does bother me and I have no clue if this is caused by an error on my part or is "normal' behaviour.

Under MultiPHP Manager -> PHP Versions I get sort of a pop-up after 1 sec with the following message/content:

To use PHP-FPM on accounts using PHP 5.6, 7.0, and 7.1, you must install PHP-FPM for those PHP versions. To do so, perform the following steps below:
  1. Click Install to open EasyApache 4 in a new window.
  2. Install the following packages:
..........
..........
Install / Refresh

Is this "normal" behaviour or is there a error in my setup? Where possible I would like to get rid of this message, since I am not planning on switching/using PHP-FPM.

Thanks again in advance for any help and or suggestions.

Screen Shot 2017-07-30 at 20.52.50.png Screen Shot 2017-07-30 at 20.53.04.png
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,216
463
Hello,

That message is by-design to help clarify how to install and enable PHP-FPM on each version of PHP. You could install the PHP-FPM RPMs for each PHP version (and not actually enable PHP-FPM for accounts) if you wanted to hide that message.

Thank you.