The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel compatability

Discussion in 'General Discussion' started by Furious George, Jan 9, 2006.

  1. Furious George

    Joined:
    Oct 9, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    im having a hard time installing php5 with apache 1.3 despite all my work around thru the update apache feature in whm

    im thinking of installing apache2 and installing php5 fresh.

    my question is will doing any of the above affect in any way cpanel/whm or upcoming updates regarding them (for instance when cpanel auto upgrades)? i.e. it trying to reinstall apache 1.3/php4.4
     
    #1 Furious George, Jan 9, 2006
    Last edited: Jan 9, 2006
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Instead of trying to install php from "Apache Update" feature from WHM, try the easyapache script from the shell.
    Login to the server as root and execute the below script :-
    1) /scripts/easyapache
    2) Select the 7 option and select the php version from the menu by pressing 'space bar'.
    3) Select Exit and select Save.

    Let the script execute completely and check whether you have achived your goal.
    You can also check the php version you have installed at http://xxx.xxx.xxx.xxx/phpinfo.php

    where xxx.xxx.xxx.xxx is your server IP.
     
Loading...

Share This Page