The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel cron not running?

Discussion in 'General Discussion' started by Boots, Jul 15, 2005.

  1. Boots

    Boots Member

    Joined:
    Mar 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    the last few days I stopped getting my logwatch, upcp and cpbackup emails.... what could be the problem?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Is crond running? Have you tried restarting it even if it is?
     
  3. Boots

    Boots Member

    Joined:
    Mar 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cron does run because the other entries fire no problem.
     
  4. Boots

    Boots Member

    Joined:
    Mar 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    bump!
    bump!
    bump!
    bump!
     
  5. DigitalN

    DigitalN Well-Known Member

    Joined:
    Sep 23, 2004
    Messages:
    420
    Likes Received:
    1
    Trophy Points:
    18
    Check your default email settings for root and cpanel related email, make sure they are going to the correct place and that that email box isnt full or disk space all used up on that account.

    Next, make sure that the cron job is still there

    # crontab -e

    You should see the upcp line something like this


    0 1 * * * /scripts/upcp

    Next.. restart crond

    # /etc/init.d/crond restart

    Check the mail logs /var/log/exim_mainlog for your emails if you have the above settings correct and still can't figure if the emails were sent or not.
     
Loading...

Share This Page