The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Default page on creation of new account

Discussion in 'General Discussion' started by liono, Jan 23, 2015.

  1. liono

    liono Member

    Joined:
    Jul 29, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,
    I get the cpanel default page for an account that I just created. I can access c-panel and webmail but not the webpage that i created (index.html).
    Any idea what might be wrong.

    Thanks

    win8.1_firefox_30.0.png
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Did you upload the index.html file to the public_html directory? Does the domain name resolve to the same IP address that it's assigned in WHM?

    Thank you.
     
  3. liono

    liono Member

    Joined:
    Jul 29, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi Michael,

    Yes for both questions. I used the curl command from my server via ssh and the result is as expected (the web page I uploaded). Mind you this happens every time I create a new account. The last thing I did was upgrading Apache via EasyApache.

    Thank you.
     
  4. liono

    liono Member

    Joined:
    Jul 29, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I noted when I add the www. prefix the page appears as expected.

    Thanks.
     
  5. liono

    liono Member

    Joined:
    Jul 29, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi ,

    Now all is OK , it looks like that it is propagation issue.

    Thanks for your help.

    -= Thread Closed =-
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page