The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Disable SSL Login is seriously not working!

Discussion in 'General Discussion' started by ZacharyR, Jun 7, 2013.

  1. ZacharyR

    ZacharyR Member

    Joined:
    Nov 25, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Devon, UK
    cPanel Access Level:
    Root Administrator
    Okay, before you ask, REQUIRE SSL is set to OFF.
    ALWAYS REDIRECT TO SSL is also set to OFF.

    However, it STILL redirects to SSL ports.
    I'm confident this shouldn't be happening.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Are you sure the domain name you are using in the URL propagates to the server you have configured the SSL Redirection options on? Have you tried clearing your browser cache, or restarting cPanel?

    Thank you.
     
  3. ZacharyR

    ZacharyR Member

    Joined:
    Nov 25, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Devon, UK
    cPanel Access Level:
    Root Administrator
    Restarting cPanel fixed the problem.
    Usually I don't have to restart cPanel.
     
Loading...

Share This Page