The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel DNS Only issues with addon/parked domains

Discussion in 'Bind / DNS / Nameserver Issues' started by marcju11, Jun 17, 2013.

  1. marcju11

    marcju11 Member

    Joined:
    Jul 7, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    I disabled my DNS server on my WHM Server and I use the clustering function with 2 cPanel DNS Only servers. However, when I try to create addon and parked domain in cPanel I get this error message :

    Using nameservers with the following IPs: XXX.XXX.XXX.XXX,YYY.YYY.YYY.YYY Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

    The domain I want to add is already pointing to my DNS. I don't understand the problem.

    Thank you.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Are the IP addresses listed in the error message associated with the DNS-Only servers? Is clustering enabled on the server used for hosting the website? While it should not be required, you can temporarily add the IP addresses to the "Remote Name Server IPs" section in "WHM Home » IP Functions » Configure Remote Service IPs" to allow the addition of the parked/addon domain name until propagation occurs.

    Thank you.
     
  3. WhiteDog

    WhiteDog Well-Known Member

    Joined:
    Feb 19, 2008
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    I had the same problem today after moving all my nameservers to dedicated DNSONLY servers and stopping named on all webservers. I manually added my nameserver IPs on all webservers.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Does the issue persist after waiting a few hours for DNS propagation?

    Thank you.
     
Loading...

Share This Page