The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'Cpanel::Easy::ModSec' requires the option 'Cpanel::Easy::Apache::UniqueId' to be on

Discussion in 'EasyApache' started by oshs, Oct 15, 2007.

  1. oshs

    oshs Well-Known Member
    PartnerNOC

    Joined:
    Sep 5, 2004
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    When running Apache Upgrade, I'm getting this error after making Advanced Configuration changes:

    How do I resolve this please?

    Regards,
    Suhail.
     
  2. Epademic

    Epademic Active Member

    Joined:
    Nov 21, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    In the Advanced configuration of EA3 simply make sure to check the box next to UniqueId
     
  3. oshs

    oshs Well-Known Member
    PartnerNOC

    Joined:
    Sep 5, 2004
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Ah as easy as that! Nice one Epademic!
     
Loading...

Share This Page