flashweb

Well-Known Member
Mar 13, 2003
255
2
168
cPanel Access Level
Root Administrator
Hi,

I am getting following error while compiling Apache

make -j 1 apache_1.3.34....... . . . . . . . . . . . . . . . . Done

make[2]: *** [target_static] Error 1
make[1]: *** [build-std] Error 2
make: *** [build] Error 2
make apache_1.3.34...(install).... Done

make[3]: *** [target_static] Error 1
make[2]: *** [build-std] Error 2
make[1]: *** [build] Error 2
make: *** [install-all] Error 2
/etc/rc.d/init.d/httpd start: httpd started
You can see the full easyapache result at

http://yujinboby.bizhat.com/easyapache/

It seems apache is not properly compiled.

How do i solve this problem ?

Regards,

Yujin