The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel /easyapache on RH 7.3

Discussion in 'EasyApache' started by MattF, Jul 6, 2002.

  1. MattF

    MattF Active Member

    Joined:
    May 5, 2002
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    OS: RedHat 7.3 (clean install with development tools etc..)

    Installation of Cpanel as per instructions fine....

    Running /scripts/easyapache = problems

    [php configures, and what looks like compile] (twice) then I get a make error somewhere after Installing/Pear... (must be near the end of the installation)
    I've tried unticking Pear under advanced but /easyapache still terminates in roughtly the same place. The config.log shows nothing to help me out on this no missing files or anything.

    Just tried it on another rh 7.3 and same result.
     
  2. bdraco

    bdraco Guest

    [quote:8bf184f70a][i:8bf184f70a]Originally posted by MattF[/i:8bf184f70a]

    OS: RedHat 7.3 (clean install with development tools etc..)

    Installation of Cpanel as per instructions fine....

    Running /scripts/easyapache = problems

    [php configures, and what looks like compile] (twice) then I get a make error somewhere after Installing/Pear... (must be near the end of the installation)
    I've tried unticking Pear under advanced but /easyapache still terminates in roughtly the same place. The config.log shows nothing to help me out on this no missing files or anything.

    Just tried it on another rh 7.3 and same result.
    [/quote:8bf184f70a]

    The exact error would be helpful. You should use the support form on support.cpanel.net :)

    (edited for typo)
     
Loading...

Share This Page