The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPanel Email Forwarding

Discussion in 'E-mail Discussions' started by lawrence, Aug 28, 2003.

  1. lawrence

    lawrence Registered

    Joined:
    Aug 14, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    The email a/c I created in the cpanel has been setup to redirect to another pop3 a/c.

    The forwarding is working fine and I can always retrieve mails from that pop3 a/c.

    However, I found that all the mails are still stored in the web mail box though they have been retrieved in the pop3 email.

    May I know why and how to make the webmail box empty always ?

    Thanks

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    You have to tell the server that you do not want to keep the messages on the server. If you're using a POP3 email client, simply uncheck "Leave messages on the server". If you're using webmail, message inherently stay on the server until you delete them.

    cPanel.net Support Ticket Number:
     
  3. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    I bet you created a POP account and then created a forwarder to forward it to the other email.

    If you do it that way, it will actually be it's own POP account AND will forward to the other addy. Forwarders don't need to be POP accounts.

    cPanel.net Support Ticket Number:
     
  4. lawrence

    lawrence Registered

    Joined:
    Aug 14, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks squirrel!

    You are right. Now I know the trick.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page