cPanel Error only in 1 account

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Hi there.

I have so many accounts on the server of that working without any problems.

I have only 1 account with this problem.

When I try to access cPanel for this account, icons is not showing and I can't do nothing on this account. The customer also clain his emails is asking for password and he said the passwords is saved on his computer long time ago.

I can't delete and reinstall his account because the date of backup is outdated.

I just don't know what I need to do to fix this problem.

Tried to rearange account, change owner and other things, but nothing is working.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello :)

Do you notice any error messages in /usr/local/cpanel/logs/error_log when attempting to access their account? What theme is assigned to the account?

Thank you.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Hi Michael...

The theme is X3.

For this account, the only one line of error is that:

[2014-11-06 14:38:05 -0200] info [cpses_tool] MYSQL: Remove dbuser cpses_mtreWdjRp1 for owner mtsbdsnl on 206.221.xxx.xxx

There is any script or tool of that I can run to fix account?

The server have more than 50 accounts, and only this account got this problem.

- - - Updated - - -

ScreenShoot of the account.

temp.png
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Is the account suspended? Do you encounter the same issue when logging in with the account username/password instead of with the root password?

Thank you.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Yes... Thank you!

Account is suspended.

Wow! If the account is suspended, when we do login with root password this not shows "account suspended" info?

Anyway, the problem is solved. Thank you for your time Michael.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Could you open a bug report for this so we can take a closer look?

Submit A Bug Report

You can post the ticket number here so we can update this thread with the outcome.

Thank you.