Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cpanel Error When Compressing

Discussion in 'General Discussion' started by NetworkTown.Net, Mar 16, 2008.

  1. NetworkTown.Net

    Joined:
    Jul 31, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    Hi

    I have a problem since i updated cpanel last week.

    Any idea why this is? Its not only on one account i tried it on diffrent cpanel accounts all same problem. Any help ?

    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Check this page for assistance.
    http://forums.cpanel.net/showthread.php?t=66166

    From your error:

    Seems to me you'll need to upgrade perl.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. NetworkTown.Net

    Joined:
    Jul 31, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    Followed the steps my perl is 5.8.8

    Any help? i need this fixed
     
  4. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    7
    Trophy Points:
    318
    Location:
    back woods of NC, USA
    try a /scripts/ucp --force after the perl upgrade
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. NetworkTown.Net

    Joined:
    Jul 31, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    I get a message no such directory exist.
     
  6. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    358
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
    there was a typo there. Should be:

    /scripts/upcp --force
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. lorio

    lorio Well-Known Member

    Joined:
    Feb 25, 2004
    Messages:
    277
    Likes Received:
    9
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    The old perl libs ( /usr/lib/perl5/5.6.2 ) are used when 5.8.8 is installed. Updating perl won't help.

    Looks like zip is missing. Just yum install zip and you're done.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice