sahostking

Well-Known Member
May 15, 2012
400
28
78
Cape Town, South Africa
cPanel Access Level
Root Administrator
Twitter
Trying to install mod security vendor which seems to work fine on all our other servers. But one particular server is giving this error:

Not sure why but I'm getting this on one server. Probably server issue? How to fix?

Error:API failure: The system could not download the file “https://waf.comodo.com/doc/meta_comodo_litespeed.yaml”: curl: (77) Problem with the SSL CA cert (path? access rights?)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,243
463
Hello,

Are you using Web Host Manager to add the vendor, or are you adding the vendor through the "/usr/local/cpanel/scripts/modsec_vendor" script via the command line?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,243
463
Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

Thank you.