onehost

Registered
Jul 10, 2003
3
0
151
I just upgraded Cpanel not long back and am filled with errors of the new upgrade.

WHM 9.0.0 cPanel 9.0.0-C30
There was an error setting uids. Please have the admin check permissions on: /usr/local/cpanel/bin/mysqlwrap CP-Wrap Critcal Error (signal 13 from wrapped program)! This may indicate a corrupt admin binary in /usr/local/cpanel/bin/ / 999


I have stupid problems with email.. my emails can'e be checked.. my Cgi scripts are not running correctly!

Any help would be greatly appreciated!
 

sgriffin

Member
Nov 15, 2003
16
0
151
Seems to be a bad update tonight..

I chmod u+rws /usr/local/cpanel/bin/cpwrap
/scripts/upcp

Control^C past synching whm binaries when it sticks and continue the upgrade.

sacha
 

Dolby

Member
Aug 22, 2002
6
0
151
Thank you Juanra. The following worked great:

chmod u+rws /usr/local/cpanel/bin/cpwrap
/scripts/upcp --force
 

onehost

Registered
Jul 10, 2003
3
0
151
I tried all your solutions by none work..

can anyone pleaseeeeeeeeeeeeee help!

Thanks
 

njgroup

Member
Aug 14, 2003
5
0
151
Originally posted by Dolby
Thank you Juanra. The following worked great:

chmod u+rws /usr/local/cpanel/bin/cpwrap
/scripts/upcp --force

That did the trick....... thx Dolby! :)