Cpanel(exim) don't send emails to hosts that not answer pings requests

alatui

Registered
Feb 18, 2011
2
0
51
Hello,

I have a bad problem.
Some of my clients reported to me that when they send e-mails for domains, that have mx entries that don't answer ping requests(icmp requests), the cpanel don't send e-mails and don't receive too.
But i need to send these e-mails because the servers are on and the service of mail is ok.
I think that exim or cpanel, i don't know, ping de domain and because don't receive the answer think that the server is out.
somebody know how to solve this problem? because i don't have any idea.


sorry because the english, i'm from Brazil.
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
42
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Hello alatui,

I've moved this discussion to our Portuguese forum so you can discuss in Portuguese what is happening. We have a technical analyst who can answer your questions here.

Thanks!
 

alatui

Registered
Feb 18, 2011
2
0
51
thanks tristan,

i'am little confused, i didn't received any answers about this problem, where i can find the technical analyst ?


Hello alatui,

I've moved this discussion to our Portuguese forum so you can discuss in Portuguese what is happening. We have a technical analyst who can answer your questions here.

Thanks!
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
42
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Unfortunately, he was off during the weekend. He should be working today. If he isn't, I will ask him when he could reply to this thread. It would be easier to proceed in Portuguese to ensure that we understand the details properly.