The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Fantastico not working

Discussion in 'General Discussion' started by innovative2001, Jun 17, 2006.

  1. innovative2001

    innovative2001 Active Member

    Joined:
    Jun 5, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hi, when I try the "Fantastico" link this error shows in my browser:

    Fantastico is not installed at the default location /usr/local/cpanel/3rdparty/fantastico. Either move the Fantastico directory from it's current location to /usr/local/cpanel/3rdparty/fantastico OR enable ioncube loaders in WHM -> Tweak settings.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
  3. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
  4. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    try reinstall the Fantastico from the WHM. If you still have problems, try run /scripts/upcp --force
     
  5. innovative2001

    innovative2001 Active Member

    Joined:
    Jun 5, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hello

    Thanks for your prompt response.

    My issue has positively resolved after update the Fantastico from the WHM.
     
Loading...

Share This Page