The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel File Manager Chrome Bug NOT Fixed In Latest Update

Discussion in 'General Discussion' started by DreamPhysix, Jan 18, 2012.

  1. DreamPhysix

    DreamPhysix Well-Known Member

    Joined:
    Sep 30, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    I updated my cPanel to the latest version today (11.30.5.6) and tried to upload a file in cPanel File Manager to one of my domains in Google Chrome 16.0.912.75 (Official Build 116452) m. I selected a file and clicked Upload and the progress bar came up and said "Starting upload..." It stayed at this progress and never uploaded. I think this is related to the bug that was supposed to be fixed, but could this be a misconfiguration on my part?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I was unable to reproduce this issue with a test machine running cPanel 11.30.5.6. Could you open a ticket so we may try to replicate this issue on your server?

    Submit A Ticket

    Please post the ticket number here so we may track the issue.

    Thank you.
     
  3. DreamPhysix

    DreamPhysix Well-Known Member

    Joined:
    Sep 30, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Request ID 2161558
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Thank you for submitting a ticket. It looks like this may have been an isolated issue where "cpsrvd" did not restart during the cPanel update process. We have confirmed on additional systems that this bug is resolved as of 11.30.5.6.

    Thank you.
     
Loading...

Share This Page