The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel forums navigation bar disapeared (IE7)

Discussion in 'General Discussion' started by myusername, Mar 27, 2007.

  1. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Actually, its been this way for a long time, and is generally an intermittent problem, specific to at least IE7.

    The fancy dropdown menus do not show, thus, users of IE7 cannot easily search the forums, because there is no navigation bar...

    Usually I click some random threads until it eventually loads. Today, it seems to be gone for good.
     
  2. _Sam_

    _Sam_ Well-Known Member

    Joined:
    Feb 24, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Ye, thats a massif bug in IE7... Im supprised that Microsoft haven fixed it. Or cPanel are trying to hint you to swich to FireFox :)
     
  3. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    I use firefox, about 40% of the time.

    I'd call it a bug in the website personally since it doesn't have a handler or conditional behavior for IE7 and renders the forums virtually useless.

    There is always some sort of bug between browsers, and Firefox isn't some magical browser where everything renders like it is supposed to, 100% of the time. Wish it were, but the point is it should be fixed for IE7 users.
     
  4. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    ...edit...
     
  5. _Sam_

    _Sam_ Well-Known Member

    Joined:
    Feb 24, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Id say it was more IE7 bug than cPanel forums because my kayako suport suite's nav bars dont drop down in IE7
     
  6. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    I agree its a bug in IE7, no question there, but the fact remains developers should code for all browsers don't you agree?

    Good thing I don't run Kayako. That's sort of unbelievable that a helpdesk would not have this corrected by now.
     
  7. _Sam_

    _Sam_ Well-Known Member

    Joined:
    Feb 24, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Thank fully its only the admin area's nav bars.. so my clients dont have a problem.
     
Loading...

Share This Page