Cpanel Forums - "New Posts" not updating?

mtindor

Well-Known Member
Sep 14, 2004
1,370
65
178
inside a catfish
cPanel Access Level
Root Administrator
Just wondering if there is a particular reason why when I make a post it doesn't show up on the "New Posts" for quite some time.

Are posts being moderated? Or does the New Posts rely upon indexing of new posts and that indexing doesn't take place very often?

I posted a reply to a spamasssasin thread in the WHM section and it doesn't show up in my new posts. I can find my post though if I do an advanced search and search for posts from my username.

Mike
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,216
12
313
Houston, TX
cPanel Access Level
Root Administrator
Just wondering if there is a particular reason why when I make a post it doesn't show up on the "New Posts" for quite some time.

Are posts being moderated? Or does the New Posts rely upon indexing of new posts and that indexing doesn't take place very often?

I posted a reply to a spamasssasin thread in the WHM section and it doesn't show up in my new posts. I can find my post though if I do an advanced search and search for posts from my username.

Mike
New Posts isn't instantaneous, but it usually should only take a few minutes at most. However, the New Posts RSS feed is slow to receive new posts, sometimes taking several hours.

We do not moderate all posts. However, we have implemented a spam system to reduce the amount of spam that is publicly visible on the forums. Sometimes there are false positives where we need to manually approve the posts.

Feel welcome to PM me the URL of the post so I can give it any extra nudge it needs :).