globule

Member
Mar 20, 2006
12
0
151
UK
I notice there's an RSS feed for cPanel Forums showing up in my Firefox address bar but the feed is empty. Is this because the forums are closed from public viewing? Is there anyway I can subscribe to receive details of all new posts via RSS?
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,608
77
308
cPanel Access Level
Root Administrator
More than likely it's due to a bug with FireFox and RSS feeds. Try loading the feed in an external application. If it loads fine, then the problem is definitely with FireFox.
 

globule

Member
Mar 20, 2006
12
0
151
UK
I don't think it's a problem with Firefox as I get an empty feed with a few RSS clients I have tried it with.

The feed URL that cPanel Forums points to is http://forums.cpanel.net/external.php?type=RSS2

You can load this URL into any RSS client or web browser and all you'll get is the bare RSS Feed XML container... no articles / posts listed at all.

Worth noting, I did look at this a few months back and it's been like this all that time. Only thought about asking today as it would be really useful. Other vBulletin powered forums I use have working RSS feeds so I know it's not a vBulletin problem.

I'm guessing this is because the forum is private; for registered users only, but it would be such a useful feature to have I'm sure lots of this forum's users would love to see it up and running.
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,216
12
313
Houston, TX
cPanel Access Level
Root Administrator
I don't think it's a problem with Firefox as I get an empty feed with a few RSS clients I have tried it with.

The feed URL that cPanel Forums points to is http://forums.cpanel.net/external.php?type=RSS2

You can load this URL into any RSS client or web browser and all you'll get is the bare RSS Feed XML container... no articles / posts listed at all.

Worth noting, I did look at this a few months back and it's been like this all that time. Only thought about asking today as it would be really useful. Other vBulletin powered forums I use have working RSS feeds so I know it's not a vBulletin problem.

I'm guessing this is because the forum is private; for registered users only, but it would be such a useful feature to have I'm sure lots of this forum's users would love to see it up and running.
Agreed, and I know there's a few of us "on the inside" that would love this as well. This is a known issue with our forums. Actually, when I tested it a couple of weeks ago - it showed me entries from December of 2006.