cPanel FreeBSD 7 Courier update bug

kornell

Member
May 4, 2007
9
0
151
Today after night packets update IMAP & POP3 service don't starts...
This was an update for courier-imap-4.4.1,2 IMAP - its filed.
Because courier-imap-4.4.1,2 IMAP need:
courier-authlib-0.61.0
courier-authlib-base-0.61.0
but cPanel update only one courier-authlib from 0.60 to 0.61, courier-authlib-base stil 0.60.

For making courier-imap-4.4.1 I do folowing:
pkg_delete courier-authlib-0.61.0
pkg_delete courier-authlib-base-0.60.0
(don't delete user after system ask...)
/scripts/upcp --force

After this steps all working fine.