Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cPanel/FTP passwords - suspended

Discussion in 'General Discussion' started by szakamafa, Sep 25, 2008.

  1. szakamafa

    szakamafa Member

    Jun 25, 2008
    Likes Received:
    Trophy Points:
    Today i'd like to login to my account and saw information - password is incorrect so i login as root and saw that all accounts are suspended and i can't unsuspend them. All are mark by red color, so i tried to suspend then unsuspend but still not working.. strange.. becouse websites aren't suspended and no redirect to, emails and websites working good. One way is password modification then account in function "Suspend/Unsuspend an Account" is mark as normally account (white) but it's not solution becouse i have XXX acounts. It's bug in cPanel? Any idea?

    Version: WHM 11.23.2 cPanel 11.23.6-S27545 (on release the same problem)

    Strange was that yesterday cPanel updated all accounts in /etc/passwd to:

    /usr/local/cpanel/bin/jailshell - but all accounts have no access to shell so i changed for all accounts to /usr/local/cpanel/bin/noshell
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Apr 7, 2006
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    This is best handled via the ticket system. Please open a support ticket at

    Please note the bugzilla system is not our support system.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice