The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel/Hostname not resolving on specific computer(s)

Discussion in 'General Discussion' started by evanpyrz, Jan 2, 2014.

  1. evanpyrz

    evanpyrz Registered

    Jan 22, 2011
    Likes Received:
    Trophy Points:
    Hi all,
    I own a VPS running cPanel, the usual setup. CSF firewall installed on it. The server is still up, serving email, and domains etc. However a user isn't able to get to cPanel or even the host name's domain from their computers. I expected it was just a firewall block, but even after "allowing" their IP address, still not working. They can't even get the "default website page" for the hostname. But they can access their domains and other domains on the server.

    Any ideas on what may be causing this? I am still able to get on cPanel & WHM without any problem. Tried restarting Apache, no luck there.

    Thanks and Happy New Year!

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Is this issue isolated to the single user? If so, make sure their IP address is not blocked by any Host rules in the /etc/hosts.allow file. Beyond that, it's possible there is a local issue on their computer. Check to see if there are any local firewalls installed on their system or implemented by their ISP that could be restricting access to the ports used by cPanel/WHM.

    Thank you.

Share This Page