The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel httpd exited on signal 11

Discussion in 'General Discussion' started by agusr, May 24, 2006.

  1. agusr

    agusr Registered

    Joined:
    May 15, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have used FreeBSD-5.4 and cPanel, after upgrade apache from 1.3.34 to 1.3.36 i have an error:

    May 24 11:26:00 dragon kernel: pid 19624 (httpd), uid 0: exited on signal 11 (core dumped)
    May 24 11:27:29 dragon kernel: pid 24733 (httpd), uid 0: exited on signal 11 (core dumped)
    May 24 11:28:33 dragon kernel: pid 31685 (httpd), uid 0: exited on signal 11 (core dumped)
    May 24 11:28:39 dragon kernel: pid 31764 (httpd), uid 0: exited on signal 11 (core dumped)

    [root@dragon /]# strings httpd.core | more
    FreeBSD
    httpd
    httpd
    FreeBSD
    FreeBSD
    rc/lib/csu/i386-elf/crtn.S,v 1.5 2002/05/15 04:19:49 obrien Exp $
    IPAE
    ovyP
    ^* d
    yNS'
    IPAE
    IPAE
    IPAE
    ()<>@,;:\"/[]?=
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    IPAE
    S3(IPAE
    IPAE
    3(IPAE
    IPAE
    IPAE
    /usr/local/apache
    conf/httpd.conf
    /usr/local/apache
    ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/
    ./0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz
    .(N7
    @n.(


    I tried to google it and some of them said its hardware problem or application problem, any one can help about this ?
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Probably just had the problem while the new objects were copying in from the apache compile. If its not continuing then its nothing to worry about.
     
  3. agusr

    agusr Registered

    Joined:
    May 15, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, for your explanation, its working if rebuilt to default config :)
     
Loading...

Share This Page