The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel ID# 11132 - Please help

Discussion in 'General Discussion' started by jeroman8, Apr 9, 2003.

  1. jeroman8

    jeroman8 Well-Known Member

    Joined:
    Mar 14, 2003
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Hello!

    Is there anyone from cpanel here or is it just users ?
    Please look at the ticket cPanel ID# 11132.
    Don't know how long support time you have but
    this is the second ticket for 3 weeks and still no responce.

    I can't setup FTP accounts.
    Main FTP accounts is ok and working but when adding
    new users or subdomain users it's not working. They
    can't login. I have tried everything and my host has tried everything - there something very wrong and has been
    since the setup of the server.

    Thanks / Jerry
     
  2. Donna

    Donna BANNED

    Joined:
    Feb 15, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Toronto, Canada
    You can thank the fine boys at Apache for this lovely little gaffe.

    It seems the last few apache kernels don't play nice with ftp.

    Have your clients log in using the main server IP as the hostname.
     
  3. Damian

    Damian Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    95
    Likes Received:
    1
    Trophy Points:
    8
    Hi Jerry,

    Make sure that any additional FTP accounts (anything other than the main account) are logging in using username@domain.com. Only the main account can log in using username.

    This actually changed quite a few months ago, but wasn't that obvious anywhere.
     
  4. jeroman8

    jeroman8 Well-Known Member

    Joined:
    Mar 14, 2003
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Nopp, not working
     
  5. jeroman8

    jeroman8 Well-Known Member

    Joined:
    Mar 14, 2003
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Yes, thats their username and that is not working.
    I tried without the @domain.com as well,
    I have tried 1000 things and my host has tried a bunch of stuff.

    Where is the cpanel support or do they have so much to do ?
     
Loading...

Share This Page