The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel install error

Discussion in 'General Discussion' started by Leng, Apr 8, 2010.

  1. Leng

    Leng Registered

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Code:
    [Thu Apr 8 19:01:40 2010] Starting /usr/local/cpanel/libexec/tailwatch/tailwatchd daemon
    Log is at /usr/local/cpanel/logs/tailwatchd_log
    *** Notice *** No loop module detected
    If the loopback block device is built as a module, try running `modprobe loop` as root via ssh and running this script again.
    If the loopback block device is built into the kernel itself, you can ignore this message.
    *** Notice *** No working loopback device files found. Try running `modprobe loop` as root via ssh and running this script again.
    ...Done
    Cleaning Up....+.+....Done
    Just got that error

    Apache and mysql is also not installed.

    I am on a Xen VPS with 1GB ram


    I feel it is still connected to this issue

    http://www.webhostingtalk.com/showthread.php?t=922397
     
    #1 Leng, Apr 8, 2010
    Last edited: Apr 8, 2010
  2. grayloon

    grayloon Well-Known Member

    Joined:
    Oct 31, 2007
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Evansville, IN
    cPanel Access Level:
    Root Administrator
    Twitter:
    Me too

    I just got the same error when I tried to install cPanel/WHM on a fresh installation CentOS 5.4.
     
  3. Oops!

    Oops! Registered

    Joined:
    Apr 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1

    I'm behind in the queue too.
     
Loading...

Share This Page