The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel install errors on FreeBSD

Discussion in 'General Discussion' started by big, Feb 15, 2005.

  1. big

    big Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    whenever i sh latest i get the following:
    Code:
    root@server# sh latest
    Creating directory installd
    Verifying archive integrity... All good.
    Uncompressing cplyr1-cPanel...................................................................................................................................................................................................
    ELF binary type "0" not known.
    Abort trap
    /usr/libexec/elf/strings: /boot/System.map*: No such file or directory
          ____                  _
      ___|  _ \ __ _ _ __   ___| |
     / __| |_) / _` | '_ \ / _ \ |
    | (__|  __/ (_| | | | |  __/ |
     \___|_|   \__,_|_| |_|\___|_|
                                   
    FreeBSD detected!
    
    ***************** cPanel for FreeBSD ******************
    
    Welcome to the cPanel installer for FreeBSD.
    
    *******************************************************
    
    scripts/HTTPreq.pm -> /scripts/HTTPreq.pm
    scripts/setupmakeconf -> /scripts/setupmakeconf
    scripts/portsup -> /scripts/portsup
    scripts/pkgmap.pl -> /scripts/pkgmap.pl
    scripts/installport.pl -> /scripts/installport.pl
    scripts/fileversion.pl -> /scripts/fileversion.pl
    scripts/ensurepkg2 -> /scripts/ensurepkg2
    scripts/ensurepkg -> /scripts/ensurepkg
    scripts/cpsources.pl -> /scripts/cpsources.pl
    scripts/cpanelsync -> /scripts/cpanelsync
    scripts/cPanelRPM.pm -> /scripts/cPanelRPM.pm
    scripts/cPanelBSDPKGS.pm -> /scripts/cPanelBSDPKGS.pm
    scripts/bsdpkgpingtest -> /scripts/bsdpkgpingtest
    scripts/SafeFile.pm -> /scripts/SafeFile.pm
    scripts/RcsRecord.pm -> /scripts/RcsRecord.pm
    scripts/updatenow -> /scripts/updatenow
    5.008006 is new enough!
    Ports are out of date.. updating....
    receiving file list ... done
    deleting INDEX.db
    deleting INDEX
    ./
    
    sent 67 bytes  received 1815614 bytes  48418.16 bytes/sec
    total size is 114845302  speedup is 63.25
    rsync is installed
    libltdl is installed
    Removing stale symlinks from /usr/bin...
        Removing /usr/bin/a2p
        Removing /usr/bin/c2ph
        Removing /usr/bin/find2perl
        Removing /usr/bin/h2ph
        Removing /usr/bin/h2xs
        Removing /usr/bin/perlbug
        Removing /usr/bin/perlcc
        Removing /usr/bin/perldoc
        Removing /usr/bin/pl2pm
        Removing /usr/bin/pod2html
        Removing /usr/bin/pod2latex
        Removing /usr/bin/pod2man
        Removing /usr/bin/pod2text
        Removing /usr/bin/s2p
        Removing /usr/bin/splain
        Removing /usr/bin/perl
        Removing /usr/bin/perl5
        Skipping /usr/bin/suidperl
    Done.
    Creating various symlinks in /usr/bin...
        Symlinking /usr/local/bin/a2p to /usr/bin/a2p
        Symlinking /usr/local/bin/c2ph to /usr/bin/c2ph
        Symlinking /usr/local/bin/find2perl to /usr/bin/find2perl
        Symlinking /usr/local/bin/h2ph to /usr/bin/h2ph
        Symlinking /usr/local/bin/h2xs to /usr/bin/h2xs
        Symlinking /usr/local/bin/perlbug to /usr/bin/perlbug
        Symlinking /usr/local/bin/perlcc to /usr/bin/perlcc
        Symlinking /usr/local/bin/perldoc to /usr/bin/perldoc
        Symlinking /usr/local/bin/pl2pm to /usr/bin/pl2pm
        Symlinking /usr/local/bin/pod2html to /usr/bin/pod2html
        Symlinking /usr/local/bin/pod2latex to /usr/bin/pod2latex
        Symlinking /usr/local/bin/pod2man to /usr/bin/pod2man
        Symlinking /usr/local/bin/pod2text to /usr/bin/pod2text
        Symlinking /usr/local/bin/s2p to /usr/bin/s2p
        Symlinking /usr/local/bin/splain to /usr/bin/splain
        Symlinking /usr/local/bin/perl5.8.6 to /usr/bin/perl
        Symlinking /usr/local/bin/perl5.8.6 to /usr/bin/perl5
        Removing /usr/bin/suidperl
        *** /usr/local/bin/sperl5.8.6 is not there, a symlink won't do any good
    Done.
    Cleaning up /etc/make.conf... Done.
    Spamming /etc/make.conf... Done.
    Cleaning up /etc/manpath.config... Done.
    Spamming /etc/manpath.config... Done.
    Sync Source: http://httpupdate.cpanel.net/STABLE-FREEBSD/scripts
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.lock....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.lock
    ...Done
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    
    Tried to download the sync file 10 times and faild!
    and keeps going again and again and again then ignores it and then carry on.

    but system is not running stable i think some issues are missing

    can anyone re-advice whats wrong with freebsd installation?

    FYI its freebsd 4.11 box
     
  2. big

    big Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    after finishing i've ran /scripts/upcp -force and still:
    Code:
    root@server# ./upcp -force
    Found hostname to be server.petronet.com.kw, which resolves to 66.98.134.69
    Hostname Virtual Host is already setup
    initfpsuexec: using apache 1.x support
    PHP version file is up to date
    Ftp Quota Check v1.0
    Doing a manual update...
    Cpanel updates are coming from layer2.cpanel.net
    pw: user 'daemon' is already locked
    x - creating lock directory
    x - SKIPPING /usr/local/lib/php.ini (file already exists)
    Ftp Setup Script Version 6.0
    This is the pure-ftpd installer
    Searching ports for pure-ftpd..............................found pure-ftpd in /usr/ports/ftp/pure-ftpd....Done
    pure-ftpd (1.0.20-2) is already installed.
    ** No need to upgrade 'pure-ftpd-1.0.20_2' (>= pure-ftpd-1.0.20_2). (specify -f to force)
    --->  Session started at: Tue, 15 Feb 2005 13:13:56 +0300
    --->  Listing the results (+:done / -:ignored / *:skipped / !:failed)
            - ftp/pure-ftpd (pure-ftpd-1.0.20_2)
    --->  Packages processed: 0 done, 1 ignored, 0 skipped and 0 failed
    --->  Session ended at: Tue, 15 Feb 2005 13:13:57 +0300 (consumed 00:00:00)
    Running post install scripts for pure-ftpd....Done
    Searching ports for pure-ftpd..............................found pure-ftpd in /usr/ports/ftp/pure-ftpd....Done
    pure-ftpd (1.0.20-2) is already installed.
    --->  Session started at: Tue, 15 Feb 2005 13:13:56 +0300
    --->  Listing the results (+:done / -:ignored / *:skipped / !:failed)
            - ftp/pure-ftpd (pure-ftpd-1.0.20_2)
    --->  Packages processed: 0 done, 1 ignored, 0 skipped and 0 failed
    --->  Session ended at: Tue, 15 Feb 2005 13:13:57 +0300 (consumed 00:00:00)
    Running post install scripts for pure-ftpd....Done
    Searching ports for portupgrade........................................................found portupgrade in /usr/ports/sysutils/portupgrade....Done
    portupgrade (20041226-1) is already installed.
    openssh is installed
    exim is installed
    rdate is installed
    bash is installed
    ncftp is installed
    wget is installed
    jpeg is installed
    python is installed
    imap-uw is installed
    png is installed
    Using package directory: packages-4.11-release
    Cannot find package xpm ...
    i18ntools is installed
    Using package directory: packages-4.11-release
    Cannot find package compat3x ...
    Using package directory: packages-4.11-release
    XFree86-libraries (4.4.0_3) is already installed.
    Using package directory: packages-4.11-release
    Dependency: rc_subr-1.31 (1.31) is already installed
    /var/spool/cpbsdpkgs/apache+ssl-1.3.33.1.55.tg100% of 1500 kB  425 kBps
    Requested space: 6145616 bytes, free space: 2803593216 bytes in /var/tmp/instmp.BLZptu
    pkg_add: package 'apache+ssl-1.3.33.1.55' or its older version already installed
    pkg_add: 1 package addition(s) failed
    Running post install scripts for apache+ssl....Done
    Using package directory: packages-4.11-release
    aspell (0.60.2) is already installed.
    Using package directory: packages-4.11-release
    autoconf (2.13.000227_5) is already installed.
    Using package directory: packages-4.11-release
    automake (1.4.6_1) is already installed.
    Using package directory: packages-4.11-release
    bash (3.0.16_1) is already installed.
    Searching ports for bind9.........................found bind9 in /usr/ports/dns/bind9....Done
    bind9 (9.3.0-1) is already installed.
    Using package directory: packages-4.11-release
    bison (1.75_2) is already installed.
    Using package directory: packages-4.11-release
    cclient (2004a,1) is already installed.
    Using package directory: packages-4.11-release
    Cannot find package compat3x-i386 ...
    Using package directory: packages-4.11-release
    cvsup-without-gui (16.1h) is already installed.
    Using package directory: packages-4.11-release
    db4 (4.0.14_1,1) is already installed.
    exim (4.44+28) is already installed.
    Using package directory: packages-4.11-release
    expat (1.95.8) is already installed.
    Using package directory: packages-4.11-release
    expect (5.42.1) is already installed.
    Using package directory: packages-4.11-release
    ezm3 (1.2) is already installed.
    Using package directory: packages-4.11-release
    fontconfig (2.2.90-3) is newer then requested version 2.2.3,1. (no installed needed)
    Using package directory: packages-4.11-release
    freetype (1.3.1_3) is already installed.
    Using package directory: packages-4.11-release
    freetype2 (2.1.7_4) is already installed.
    Using package directory: packages-4.11-release
    gcc (2.95.3) is newer then requested version 2.7.2.3-1. (no installed needed)
    Using package directory: packages-4.11-release
    gd (2.0.33_1,1) is already installed.
    Using package directory: packages-4.11-release
    gdbm (1.8.3) is newer then requested version 1.8.3-1. (no installed needed)
    Using package directory: packages-4.11-release
    gettext (0.14.1) is already installed.
    Using package directory: packages-4.11-release
    gmake (3.80_2) is already installed.
    Using package directory: packages-4.11-release
    gnupg (1.4.0) is already installed.
    Using package directory: packages-4.11-release
    i18ntools (1.0) is already installed.
    Using package directory: packages-4.11-release
    iconv (2.0_3) is already installed.
    Using package directory: packages-4.11-release
    imake (4.4.0_1) is already installed.
    Using package directory: packages-4.11-release
    imap-uw (2004a,1) is already installed.
    Using package directory: packages-4.11-release
    jakarta-tomcat (5.0.30) is newer then requested version 3.3.2-1. (no installed needed)
    Using package directory: packages-4.11-release
    javavmwrapper (2.0-3) is newer then requested version 2.0-2. (no installed needed)
    Using package directory: packages-4.11-release
    Cannot find package jdk ...
    Using package directory: packages-4.11-release
    jpeg (6b_3) is already installed.
    Using package directory: packages-4.11-release
    libiconv (1.9.2_1) is already installed.
    Using package directory: packages-4.11-release
    libltdl (1.5.10) is already installed.
    Using package directory: packages-4.11-release
    libtool (1.5.10) is newer then requested version 1.3.5-2. (no installed needed)
    Using package directory: packages-4.11-release
    libtool (1.5.10) is newer then requested version 1.3.5-2. (no installed needed)
    Using package directory: packages-4.11-release
    libutf (8.1.0) is newer then requested version 2.10-1. (no installed needed)
    Using package directory: packages-4.11-release
    linux-XFree86-libs (4.3.99.902-2) is newer then requested version 4.3.99.902-1. (no installed needed)
    Using package directory: packages-4.11-release
    linux-expat (1.95.5_2) is already installed.
    Using package directory: packages-4.11-release
    linux-fontconfig (2.1_2) is already installed.
    Using package directory: packages-4.11-release
    Cannot find package linux-sun-jdk ...
    Using package directory: packages-4.11-release
    linux_base-8 (8.0-6) is newer then requested version 8.0-4. (no installed needed)
    Using package directory: packages-4.11-release
    linuxthreads (2.2.3_16) is already installed.
    Using package directory: packages-4.11-release
    lsof (4.74) is newer then requested version 4.73.1. (no installed needed)
    Using package directory: packages-4.11-release
    lynx (2.8.5) is already installed.
    Using package directory: packages-4.11-release
    m4 (1.4.1) is already installed.
    Using package directory: packages-4.11-release
    nano (1.2.4) is already installed.
    Using package directory: packages-4.11-release
    ncftp (2.4.3) is already installed.
    Using package directory: packages-4.11-release
    ncurses (5.4) is already installed.
    Using package directory: packages-4.11-release
    nspr (4.4.1_1) is already installed.
    Using package directory: packages-4.11-release
    open-motif (2.2.3_1) is already installed.
    Using package directory: packages-4.11-release
    openssh (3.6.1_5) is already installed.
    Using package directory: packages-4.11-release
    openssl (0.9.7e-2) is newer then requested version 0.9.7e-1. (no installed needed)
    Using package directory: packages-4.11-release
    Cannot find package p5-DBI-137 ...
    Using package directory: packages-4.11-release
    patch (2.5.4) is already installed.
    Using package directory: packages-4.11-release
    perl (5.8.6-2) is newer then requested version 5.6.1-15. (no installed needed)
    Using package directory: packages-4.11-release
    pkgconfig (0.15.0) is newer then requested version 0.15.0-1. (no installed needed)
    Using package directory: packages-4.11-release
    png (1.2.8) is already installed.
    Using package directory: packages-4.11-release
    popt (1.7) is already installed.
    Searching ports for portupgrade........................................................found portupgrade in /usr/ports/sysutils/portupgrade....Done
    portupgrade (20041226-1) is already installed.
    
     
  3. big

    big Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    Part #2
    Code:
    Using package directory: packages-4.11-release
    python (2.4) is already installed.
    Using package directory: packages-4.11-release
    rc_subr (1.31) is already installed.
    Using package directory: packages-4.11-release
    rdate (1.1) is already installed.
    Using package directory: packages-4.11-release
    rpm (3.0.6_9) is already installed.
    Using package directory: packages-4.11-release
    rsync (2.6.3_1) is already installed.
    Using package directory: packages-4.11-release
    ruby (1.8.2-2) is newer then requested version 1.6.8.2004.07.28-1. (no installed needed)
    Using package directory: packages-4.11-release
    ruby18-bdb1 (0.2.2) is already installed.
    Using package directory: packages-4.11-release
    Cannot find package screen ...
    Using package directory: packages-4.11-release
    sudo (1.6.8.5) is already installed.
    Using package directory: packages-4.11-release
    tcl (8.3.5-2) is newer then requested version 8.0.5-1. (no installed needed)
    Using package directory: packages-4.11-release
    tcl (8.3.5-2) is newer then requested version 8.0.5-1. (no installed needed)
    Using package directory: packages-4.11-release
    tdl (1.5.2) is already installed.
    Using package directory: packages-4.11-release
    tk (8.3.5-2) is newer then requested version 8.0.5-2. (no installed needed)
    Using package directory: packages-4.11-release
    tk (8.3.5-2) is newer then requested version 8.0.5-2. (no installed needed)
    Using package directory: packages-4.11-release
    tuc (1.10) is already installed.
    Using package directory: packages-4.11-release
    unzip (5.51) is already installed.
    Using package directory: packages-4.11-release
    urwfonts (1.0) is already installed.
    Using package directory: packages-4.11-release
    wget (1.8.2_6) is already installed.
    Using package directory: packages-4.11-release
    zip (2.3_2) is already installed.
    Found key in named.conf .. 
    Found controls in named.conf .. 
    named.conf has already been fixed!
    Testing connection speed...(this could take a while)....Done
    Three usable mirrors located
    Mirror Check passed for mirror.hyperian.net
    ncftp is installed
    CPAN: Storable loaded ok
    Going to read /home/.cpan/Metadata
      Database was generated on Mon, 14 Feb 2005 07:45:06 GMT
    Net::AIM is up to date.
    Net::SSLeay is up to date.
    Archive::Tar is up to date.
    GD::Graph is up to date.
    Tree::MultiNode is up to date.
    Tie::IxHash is up to date.
    HTML::Entities is up to date.
    IO::Tty is up to date.
    DBI is up to date.
    Data::ShowTable is up to date.
    Mysql is up to date.
    DBD::mysql is up to date.
    CGI is up to date.
    MD5 is up to date.
    Digest::MD5 is up to date.
    Expect is up to date.
    Mail::SpamAssassin is up to date.
    Net::DNS is up to date.
    Digest::MD5 is up to date.
    MIME::Base64 is up to date.
    URI::URL is up to date.
    HTML::Tagset is up to date.
    MIME::Base64 is up to date.
    Digest::MD5 is up to date.
    URI is up to date.
    Net::FTP is up to date.
    HTML::Tagset is up to date.
    HTML::Parser is up to date.
    HTML::HeadParser is up to date.
    LWP is up to date.
    Parse::RecDescent is up to date.
    OLE::Storage_Lite is up to date.
    MIME::Base64 is up to date.
    Digest::MD5 is up to date.
    URI is up to date.
    Net::FTP is up to date.
    HTML::Tagset is up to date.
    HTML::Parser is up to date.
    HTML::HeadParser is up to date.
    LWP is up to date.
    Term::ReadKey is up to date.
    Term::ReadLine::Perl is up to date.
    Text::Query is up to date.
    Image::Size is up to date.
    DBI is up to date.
    Safe::Hole is up to date.
    Tie::ShadowHash is up to date.
    IO::Scalar is up to date.
    Storable is up to date.
    Business::UPS is up to date.
    Spreadsheet::ParseExcel is up to date.
    Spreadsheet::WriteExcel is up to date.
    Geo::IPfree is up to date.
    perlmod--Install done
    GD installed ok
    receiving file list ... done
    
    sent 83 bytes  received 241 bytes  648.00 bytes/sec
    total size is 5396  speedup is 16.65
    receiving file list ... done
    
    sent 80 bytes  received 293 bytes  248.67 bytes/sec
    total size is 11078  speedup is 29.70
    Killed
     chkservdSync Source: http://httpupdate.cpanel.net/STABLE-FREEBSD/scripts
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.lock....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.lock
    ...Done
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.151
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync.bz2
    ...Done
    
    bzip2: Compressed file ends unexpectedly;
            perhaps it is corrupted?  *Possible* reason follows.
    bzip2: Unknown error: 0
            Input file = /scripts/.cpanelsync.bz2, output file = /scripts/.cpanelsync
    
    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    
    You can use the `bzip2recover' program to attempt to recover
    data from undamaged sections of corrupted files.
    
    bzip2: Deleting output file /scripts/.cpanelsync, if it exists.
    Download Failed... trying again..
    Unable to retrieve file
    ...Failed 
     
  4. big

    big Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    Part #3
    Code:
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync....Trying httpupdate.cpanel.net @ 69.72.164.152
    Error 404 while fetching url http://httpupdate.cpanel.net//cpanelsync/STABLE-FREEBSD/scripts/.cpanelsync
    ...Done
    Tried to download the sync file 10 times and failed!
    initfpsuexec: using apache 1.x support
    Fetching http://httpupdate.cpanel.net/cpanelsync/STABLE-FREEBSD/cpanel/version....100%......Done
    Versions Match! (9.9.8-STABLE_14).  You are running the latest STABLE-FREEBSD.
    Updating addon type:scripts addon:phpBB version:latest.......Done
    Updating addon type:scripts addon:AdvancedGuestBook version:latest.......Done
    Updating addon type:modules addon:tomcat version:5.0.28-1.00RC5.......Done
    Added Contact servers@kuwaitnet.net
    Rebuilding Process List...Done
    Scanning.....Done
    Scanning.....Done
    Scanning.....Done
    Scanning suexec_log...Done
    root@server#
    
     
  5. canfone

    canfone Active Member

    Joined:
    Aug 15, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montreal
    Same issue

    I am having the same issue... I try to use /scripts/easyapache

    and I receive:


    Error 404 while fetching url
     
  6. big

    big Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    change from STABLE to RELEASE cPanel and it should work just fine.
     
Loading...

Share This Page