The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPanel install freezing at Perl?

Discussion in 'General Discussion' started by WII-Aaron, Feb 2, 2003.

  1. WII-Aaron

    WII-Aaron Member
    PartnerNOC

    Joined:
    May 12, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    Hi,

    I just loaded a new machine with redhat 7.2 and am in the process of trying to install CPanel on it. I've installed CPanel countless times before and it's always been painless.

    This time it seems to be freezing at the Upgrading Perl part. The little line is still turning, but it's been sitting on thst one part now since yesterday (18 hours now). I've never seen it take this long. The machine is a 1.3ghz PIII with 512MB RAM.

    This is the second time I've tried to install it on this machine. The first time I let it go for 5 hours and then gave up and started over. When I check out the processes, I can see the install and MakeFile processes but they're sleeping.

    Any ideas? Is there a way I can install perl manually and skip that part of the install process?

    Any help is apreciated. :)

    Aaron
     
  2. WII-Aaron

    WII-Aaron Member
    PartnerNOC

    Joined:
    May 12, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    Sorry, I didn't mean to post this thread twice. :(

    Aaron
     
  3. bdraco

    bdraco Guest

    [quote:688d5682ff][i:688d5682ff]Originally posted by WII-Aaron[/i:688d5682ff]

    Sorry, I didn't mean to post this thread twice. :(

    Aaron
    [/quote:688d5682ff]

    Check /var/log/cp4install.log to see where it is freezing
     
  4. WII-Aaron

    WII-Aaron Member
    PartnerNOC

    Joined:
    May 12, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    Can't stat `../apache_x.x/src'
    Please tell me where I can find your apache src
    [../apache_x.x/src]


    Looks like that's where it's crapping out.

    Aaron
     
  5. pr-design

    pr-design Member

    Joined:
    Feb 1, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    the same happened to me a few times, im running an amd 1.7ghz processor with 512mb ram. I just kept trying and finally it worked.
     
  6. WII-Aaron

    WII-Aaron Member
    PartnerNOC

    Joined:
    May 12, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    You just kept installing untill it finally took?

    Aaron
     
  7. shazad

    shazad Active Member

    Joined:
    Sep 1, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    306
    ....

    did anyone get this to work?
     
  8. WII-Aaron

    WII-Aaron Member
    PartnerNOC

    Joined:
    May 12, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    Not yet. tried about 5 times. Obviously it's missing some apache source files but without knowing which ones or in what directory I can't fix it.

    Aaron
     
  9. shazad

    shazad Active Member

    Joined:
    Sep 1, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    306
    comeone darkorb, help us out here.
     
  10. WII-Aaron

    WII-Aaron Member
    PartnerNOC

    Joined:
    May 12, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    301
    I'm sure they're not sitting around reading the forums on Sunday night. :)

    Aaron
     
  11. KualoCraig

    KualoCraig Member
    PartnerNOC

    Joined:
    Oct 22, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Well - we're also having this problem on 2 machines - both 2.6GHz P4s with 1Gb RAM in each. Quite frustrating :)

    I guess we'll just have to be patient until CPanel finds out or can tell us what is wrong :) On a Sunday night, I guess that they're having a little R & R.

    Craig.
     
  12. pr-design

    pr-design Member

    Joined:
    Feb 1, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    yeah, im now trying to reinstall cpanel to fix an ftp problem and i cant get past perl no matter how many times i try.
     
  13. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Spain
  14. shazad

    shazad Active Member

    Joined:
    Sep 1, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    306
    its fixed now, as confirmed from Nick
     
Loading...

Share This Page