The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel install on fresh VPS: error

Discussion in 'General Discussion' started by chamelion, Jan 7, 2009.

  1. chamelion

    chamelion Registered

    Joined:
    Aug 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    hey guys,

    just did a fresh install of cpanel on a brand new vps on ubuntu 8.1 server. the process completed fine, no errors.

    BUT, see this error on cpanel start:
    Starting cPanel services: /etc/init.d/cpanel: 117: initlog: not found
    /etc/init.d/cpanel: 117: initlog: not found
    -en 033[60G
    [-en 033[1;31m
    $FAILED-en 033[0;39m
    ]-ne


    this error is present for each service it tries to start.

    any ideas?
     
  2. hydra

    hydra Well-Known Member

    Joined:
    Mar 26, 2008
    Messages:
    102
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Amsterdam, Netherlands
    Supported Operating Systems:

    i386 Architecture:
    Red Hat® Enterprise Linux® 2.1, 3, 4, 5 Recommended!
    CentOS 3.x, 4.x, 5.x Recommended!

    x86-64/amd64 Architecture:
    Red Hat® Enterprise Linux® 3, 4, 5 Recommended!
    CentOS 4.x, 5.x Recommended!

    i386 Architecture:
    FreeBSD® 6.0, 6.1, 6.2, 6.3, 7.0

    x86-64/amd64 Architecture:
    FreeBSD® 6.0, 6.1, 6.2, 6.3, 7.0

    Sorry mate, no Ubuntu

    Ronald
     
    #2 hydra, Jan 7, 2009
    Last edited: Jan 7, 2009
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page