The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Installation doesn't complete

Discussion in 'General Discussion' started by crausers, Jun 20, 2014.

  1. crausers

    crausers Registered

    Joined:
    Jun 20, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Hello everyone,

    I'm starting latest sh file and after installation cPanel service doesn't come.
    Example ; I can't see cPanel service on /etc/init.d/

    Then i started /scripts/upcp --force and It looks like there is no problem but this time multiple accounts packages from another server menu does not appear

    What is the problem ?

    Regards
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you elaborate on the specific option you are attempting to access? Note that with cPanel version 11.44, you will see:

    "WHM Home » Transfers » Transfer Tool"

    Thank you.
     
  3. pcburakq

    pcburakq Registered

    Joined:
    Jun 20, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Dear Michael,

    The problem is basically this;

    You download the latest installation files from layer1.cpanel.net/latest and start the installation.

    Everything seems ok, the installer tells you that it have successfully installed cpanel. But, the installation is corrupted. cPanel or it's services doesn't gets to shown under /etc/init.d/ aldo there is no possible way to start cpanel.

    But there is a trick, updating the cpanel makes it looks like it is working, yet most of the services are either corrupted or not working properly.

    In this case, crausers talks about migration service does not fetch package list from another server.

    We have tried one Virtual and two dedicated servers, the result was the same.

    Therefore i inform you that there is a problem with cPanel installation and you should check this ASAP.

    Regards
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Please open a support ticket so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page