The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Installation-(yum) was not able to locate the glibc package

Discussion in 'General Discussion' started by leong, Jan 23, 2007.

  1. leong

    leong Registered

    Joined:
    Jan 23, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Dear all,
    I can't finished the installation below due to said error. Please advise. :D

    [root@centos home]# sh cpanel-universal-install.sea Creating directory installd Verifying archive integrity... All good.
    Uncompressing
    cplyr1-cPanel......................................................................................
    .................................................................................................................
    .................................................................................................................
    .................................................................................................................
    ................................
    ____ _
    ___| _ \ __ _ _ __ ___| |
    / __| |_) / _` | '_ \ / _ \ |
    | (__| __/ (_| | | | | __/ |
    \___|_| \__,_|_| |_|\___|_|

    Installer Version 10.6.0


    cat: /boot/System.map*: No such file or directory Your operating system's rpm update method (yum) was not able to locate the glibc package. This is an indication o f an improper setup. You must correct this error before you can proceed.

    [root@centos home]# rpm -q yum
    yum-2.4.3-1.c4


    Regards,
    Leong
     
  2. xerophyte

    xerophyte Well-Known Member

    Joined:
    Mar 16, 2003
    Messages:
    216
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    Make sure you have glibc installed and make sure you have the /boot/system.map also present

    Code:
     
    rpm -qa | grep glibc
    glibc-2.3.4-2.25
    glibc-kernheaders-2.4-9.1.98.EL
    glibc-common-2.3.4-2.25
    glibc-headers-2.3.4-2.25
    glibc-devel-2.3.4-2.25
    
    hope that helps, and make sure you can update your system using yum too
     
  3. jpetersen

    jpetersen Well-Known Member

    Joined:
    Dec 31, 2006
    Messages:
    113
    Likes Received:
    4
    Trophy Points:
    18
Loading...

Share This Page