The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Installing Problem

Discussion in 'General Discussion' started by musaulker, Aug 25, 2009.

  1. musaulker

    musaulker Registered

    Joined:
    Aug 25, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I was trying to install Cpanel on a clean server but I got problems.

    I'm attaching the log file. What do you think the problem is? And whats your idea how can I solve?

    Your regards,
    Musa
     

    Attached Files:

  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    it looks like a bad CPAN mirror is being used. Try clearing out /home/.cpan and /home/.cpcpan and running /scripts/upcp ( assuming enough of the install happened that upcp will run ).
     
  3. musaulker

    musaulker Registered

    Joined:
    Aug 25, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    First of all thanks for your help..

    I've tried what you advised and nothing resolved.

    I'm resending the new log files. Do you need any other information to understand why the error occurs?

    Your regards,
     

    Attached Files:

Loading...

Share This Page