The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel instruct client to use "forgot.to.change.im.an.idiot" mailserver

Discussion in 'E-mail Discussions' started by Bravo, Oct 21, 2009.

  1. Bravo

    Bravo Well-Known Member

    Joined:
    Oct 30, 2001
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    After a customer creates an email account, Cpanel displays the following configuration info:
    How can I fix this so it displays the correct setting?
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    I believe you need to change or update the SSL certificates for the mail server. This is done in WHM >> Service Configuration >> Manage Service SSL Certificates.
     
  3. Bravo

    Bravo Well-Known Member

    Joined:
    Oct 30, 2001
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Thanks, I reset all the certs and that fixed it.
     
Loading...

Share This Page