SOLVED Cpanel is missing "Contact Information" option under preferences.

GI Canuck

Member
Jan 23, 2017
14
3
3
Canada
cPanel Access Level
Root Administrator
Hello Michael.
Thank you for the quick reply. Yes, I am sure the account isn't assigned to a different package. Checked the /var/cpanel/features/disabled file. It is empty. As for /var/cpanel/features/default, it only had : api_shell=0 & zoneedit=0 (Strangely, nothing else is in there). In default file, I added updatecontact=1 as you suggested and rebooted the server, but nothing changed unfortunately. Feature Manager still doesn't show update contact information option. I am not sure what to do next.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

Thank you.
 

Infopro

Well-Known Member
May 20, 2003
17,076
524
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
As for /var/cpanel/features/default, it only had : api_shell=0 & zoneedit=0 (Strangely, nothing else is in there).
Have you tried adding or removing anything from the default list via WebHost Manager and save, then check that file? I think I'd like to know why it's not writing to that file properly if it was me.
 

GI Canuck

Member
Jan 23, 2017
14
3
3
Canada
cPanel Access Level
Root Administrator
Have you tried adding or removing anything from the default list via WebHost Manager and save, then check that file? I think I'd like to know why it's not writing to that file properly if it was me.
Hello infopro. I tried that and whatever I turned off got turned off, so apparently manipulating package file directly seems to work, but Update Contact Information is still a no show.
 
  • Like
Reactions: Infopro

GI Canuck

Member
Jan 23, 2017
14
3
3
Canada
cPanel Access Level
Root Administrator
PROGRESS!! I've upgraded cPanel WHM to v.62 (build 6) and restarted everything. Contact Information is finally showing up! Now I have another problem though. When I reset the password. The email with Security Code never gets sent out. (I am having the EXACT same problem on the other WHM as well). Fix one problem, another shows up. This is getting weirder and weirder.
 
  • Like
Reactions: Infopro