The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel is not uploading any files. Stuck at "starting upload" [case 55953]

Discussion in 'General Discussion' started by groovyart.net, Jan 5, 2012.

  1. groovyart.net

    groovyart.net Registered

    Joined:
    Jan 5, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I haven't tried to upload anything for awhile, but I tried yesterday and figured it was just my server was slow. However, I tried again today and it's still not uploading any files. Even small files. I select the file I wish to upload and it says "Starting upload" and doesn't go again further. It won't upload. Any help would be greatly appreciated. Or redirect me to a thread with this topic, as I search for about two hours and didn't find any.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    re: Cpanel is not uploading any files. Stuck at "starting upload" [case 55953]

    Hello :)

    Please check to ensure that your account is not at it's disk space limit. If it's not, you will need to contact your web hosting provider so they can check the cPanel error log to determine the exact cause of this problem.

    Thank you.
     
  3. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    re: Cpanel is not uploading any files. Stuck at "starting upload" [case 55953]

    If you are talking about uploading files using the cPanel File Manager, a possible cause of this problem is cPanel not being able to connect to the ClamAV service. If you have root access to the WHM, try reinstalling the clamavconnector plug-in using Main >> cPanel >> Manage Plugins.
     
  4. luigidelgado

    luigidelgado Well-Known Member

    Joined:
    Nov 6, 2010
    Messages:
    109
    Likes Received:
    2
    Trophy Points:
    16
    Location:
    Mexico
    cPanel Access Level:
    Root Administrator
    Twitter:
    re: Cpanel is not uploading any files. Stuck at "starting upload" [case 55953]

    Im having the exact same issue here since maybe a month or so. Didnt bother as I can use FTP.
    I have checked the WHM and uninstalled ClamAV as stated but the problem persists.
    I am nable to load files thru the File Manager... Is there a fix for this?
     
  5. Jay M

    Jay M Active Member
    PartnerNOC

    Joined:
    Oct 10, 2011
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    re: Cpanel is not uploading any files. Stuck at "starting upload" [case 55953]

    Are you guys using Chrome?
    I've seen this occurring a bit lately, use an alternate browser.

    Edit: If it's chrome you're seeing the issue in, cPanel have confirmed the bug (55953) and it will be addressed in a future release. Use of an alternate browser for now is needed.
     
    #5 Jay M, Jan 17, 2012
    Last edited: Jan 17, 2012
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Re: Cpanel is not uploading any files. Stuck at "starting upload" [case 559

    Case 55953 is resolved as of cPanel 11.30.5.6. This build was published earlier today.

    Thank you.
     
  7. mal à la tete

    mal à la tete Registered

    Joined:
    Jan 22, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Re: Cpanel is not uploading any files. Stuck at "starting upload" [case 559

    I'm experiencing this issue with Chrome and awaiting an upgrade to cPanel by the owners of my reseller account.

    To get round the issue until this is fixed I went back to using Internet Explorer - specifically the latest version at this time: IE 9.0.8112.16421

    Amazingly IE9 has the same problem so I downloaded the latest Firefox (v 9.0.1) and can upload files without problems. Have microsoft managed to stumble into exactly the same issue the Google did with Chrome? Anyone else able to reproduce this fault with Internet Explorer?
     
Loading...

Share This Page