The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel is very very sloooow !!

Discussion in 'General Discussion' started by ServerGuru, Nov 17, 2004.

  1. ServerGuru

    ServerGuru Member

    Joined:
    Apr 18, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    What's going on with cpanel. :(

    Cpanel on server is very very slow. WHM working fine. When we try to access cpanel it's taking lot of time and top command shows cpanel process load 100%

    I tried changing cpanel versions but still problem not fixed.

    Please help me to fix this issue.
     
  2. rcthost

    rcthost Active Member

    Joined:
    Sep 16, 2002
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    I'm having the same problem.
     
  3. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    same here

    System Xeon Dual 4 GB RAM
     
  4. naimgrib001

    naimgrib001 Registered

    Joined:
    Nov 21, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Very slow cpanel

    The cpanel is extremely slow when I try to access it. Any thoughts please? It is really vey annoying and no way to complete the job.
     
  5. jdonoso

    jdonoso Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Third Rock from The Sun!
    Could you please specify which version of cpanel are you using? Just for comparison reasons. I'm running version 9.9.8 R119 on Fedora Core 1 and see no problem.

    Best,
    Juan Carlos
     
  6. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I am running

    WHM 9.9.8 cPanel 9.9.8-C139
    RedHat 7.3 i686 - WHM X v3.1.0

    and have not noticed a slow down in cPanel.

    System:
    Dual 3GHz Xeon
    2.5GB ECC
    NetFire
     
Loading...

Share This Page