The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Issue -- Huge Text for the Text Editor

Discussion in 'General Discussion' started by buckshot101, Jul 14, 2011.

  1. buckshot101

    buckshot101 Member

    Joined:
    May 12, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Woke up this morning to an issue. The text size in the Text Editor is huge.

    Here is the steps so to make clear what I am trying to explain.

    Login to site's cpanel --> Open Legacy File Manager --> Open HTML file to edit --> Click EDIT FILE.

    The text in the file editor is HUGE............If I use my mouse scroll, I can reduce it down to the way it use to be but then after using it, use the mouse scroll to resize the correct text size to view web pages correctly.

    Is there a setting somewhere that I can change the text size back to how it was..........If I open the Edit File with Code Editor, it is the correct size but do not want to use it since it doesn't word wrap.

    Any help please? Thanks.

    cPanel Version: 11.30.1 (build 4)
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What happens when you use the File Manager instead of the Legacy?

    I cannot reproduce this here. What browser are you using?
     
  3. buckshot101

    buckshot101 Member

    Joined:
    May 12, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    #3 buckshot101, Jul 15, 2011
    Last edited: Jul 15, 2011
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    On top of the window using Legacy File Manager > Edit File, there's a button to "Use Code Editor" if I don't click it I'm in text editor by default, and the text is large-ish. If I click that button to use Code Editor, top of window I have a drop down to change font size 8-14pt. Both of these editor pages do not word wrap for me here.

    Have you tried resetting things to see if that might help? At bottom of page in cPanel click link to "Reset All Interface Settings" Not sure if that'll help but give it a go.

    Are you using RVSkin by chance?
     
  5. buckshot101

    buckshot101 Member

    Joined:
    May 12, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Just did the reset on one of the cpanel's on the server, same problem. Not using RVSkin.

    Have checked other site cpanel's on the server and all are doing the same.

    I know it's not my computer as it shows that way on my 2 computers and both of my son's computers as well as the ipad.

    The problem appeared overnight.

    I guess I am going to change the Cpanel build later today from Stable to Release to see if that changes anything.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not sure that will help. You might try forcing an update though to see if that does. If not, I would put in a ticket to cPanel support. There's a Bugs link on top of the forums here you can use.

    Please do post back what you find out, thanks!
     
  7. buckshot101

    buckshot101 Member

    Joined:
    May 12, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Solved.

    Fixed by changing text size in the cPanel editor.

    Code:
    == /usr/local/cpanel/base/frontend/x3/filemanager/editit.html:75-78 ==
    textarea {
    font-size: 1.2em;
    font-family: monospace;
    }
    == 
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What you posted is the default, what did you change it to? This sounds like a bug to me if you needed to edit a default file. You shouldn't have to do that.
     
  9. buckshot101

    buckshot101 Member

    Joined:
    May 12, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Changed text size settings back to how they were orginally so all Cpanel's on the server text editor is back to how it was before the build release version overnight night before last that caused the issue.
     
Loading...

Share This Page