The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Locking up?

Discussion in 'General Discussion' started by agentblack, Jun 28, 2008.

  1. agentblack

    agentblack Well-Known Member

    Joined:
    Mar 28, 2008
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Indiana
    So im about ready to beat my head against the wall with cpanel and my VPS. Here just recently, within the past 2-3 weeks, cpanel seems to loose its HTTP section. so now, when it starts to bog down, ive gotta log into whm and restart apache.

    has anyone else had this problem, and if so, does anyone have a fix? Im using CentOS with a 2.4ghz quad core chip, and all services show green across the board, nothing is over used, but it just seems that cpanel or HTTP flakes out.. and the problem seems to fix itself after rebooting apache..

    *edit: ok so i rebooted apache 3 days ago, and now its flaked out again. apparently it started at 0100hrs EST and has been up/down/up ever since. has anyone else had any issues like this?*

    any ideas?

    James
     
    #1 agentblack, Jun 28, 2008
    Last edited: Jul 1, 2008
  2. agentblack

    agentblack Well-Known Member

    Joined:
    Mar 28, 2008
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Indiana
    ok well now the problem is getting worse.. since 830am today ive had to reboot apache every 2-3 minutes in order to keep cpanel online.. anyone have any ideas as to whats flaking out here?:confused::confused:
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page