The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel log

Discussion in 'General Discussion' started by koky_cola, Sep 13, 2010.

  1. koky_cola

    koky_cola Member

    Joined:
    Mar 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hello ,

    one of the sites on the server hacked and when i checked the cpanel loged of this site i found this :

    -----------------------------------------------------------------------
    188.55.83.171 - koko [09/12/2010:21:50:04 -0000] "POST /login/ HTTP/1.1" 401 0 "http://www.mydomain.com:2082/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.55 Safari/534.3"
    127.0.0.1 - koko [09/12/2010:23:12:33 -0000] "GET / HTTP/1.1" 401 0 "" ""
    127.0.0.1 - koko [09/12/2010:23:12:33 -0000] "GET / HTTP/1.1" 401 0 "" ""
    127.0.0.1 - koko [09/12/2010:23:13:18 -0000] "GET / HTTP/1.1" 401 0 "" ""


    grep '188.55.83.171' /usr/local/cpanel/logs/access_log
    188.55.83.171 - - [09/12/2010:21:49:00 -0000] "GET / HTTP/1.1" 401 0 "" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.55 Safari/534.3"
    188.55.83.171 - - [09/12/2010:21:50:04 -0000] "POST /login/ HTTP/1.1" 301 0 "http://www.mydomain.com:2082/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.55 Safari/534.3"
    188.55.83.171 - koko [09/12/2010:21:50:04 -0000] "POST /login/ HTTP/1.1" 401 0 "http://www.mydomain.com:2082/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.55 Safari/534.3"
    -----------------------------------------------------------------------

    this ip is the strange ip 188.55.83.171 which log on the cpanel , but i dont know how he login and why the log like this :
    127.0.0.1 - koko [09/12/2010:23:13:18 -0000] "GET / HTTP/1.1" 401 0 "" ""


    is it normal to appear like this "127.0.0.1" ?

    Regards
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,477
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page