The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel login issue

Discussion in 'General Discussion' started by tcorley, Jun 23, 2003.

  1. tcorley

    tcorley Member
    PartnerNOC

    Joined:
    Mar 8, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Whenever I try to login into Cpanel, it authenticates me, however no page comes up. I primarily get a 404 type error from it. Any ideas? Thanks.

    cPanel.net Support Ticket Number:
     
  2. tcorley

    tcorley Member
    PartnerNOC

    Joined:
    Mar 8, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Tried, did nothing as a result.

    cPanel.net Support Ticket Number:
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Does your package point to a true theme (i.e., are you sure it's not pointing to a theme that you deleted or changed the name)?

    cPanel.net Support Ticket Number:
     
  4. Rutherford

    Rutherford Active Member

    Joined:
    Apr 1, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Christchurch, New-Zealand
    login to WHM
    try changing your skin to the default one.

    cPanel.net Support Ticket Number:
     
  5. any-hoo

    any-hoo Member

    Joined:
    May 7, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I'm experiencing the same problem. Has anybody found something that they know works to fix this problem?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page