Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED cPanel Login Issue

Discussion in 'General Discussion' started by dstana, Apr 25, 2018.

Tags:
  1. dstana

    dstana Active Member

    Joined:
    Jul 6, 2016
    Messages:
    27
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    Phoenix, AZ
    cPanel Access Level:
    Root Administrator
    I'm having an issue on my server with cPanel displaying properly.

    Logging in through domain.com/cpanel is successful, but none of the resources display properly. I noticed in the browser console the server is responding with a 401 error for the js and css files on the page.

    Any ideas on what causes this and a potential fix?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,298
    Likes Received:
    1,765
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @dstana,

    Can you verify if you are using a CDN service such as CloudFlare for this domain name? If so, CloudFlare documents the following information on this topic:

    Thank you.
     
  3. dstana

    dstana Active Member

    Joined:
    Jul 6, 2016
    Messages:
    27
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    Phoenix, AZ
    cPanel Access Level:
    Root Administrator
    Micheal, thanks for the reply. After digging around a bit I noticed this was only a problem on domains using CloudFlare.

    Thanks for your help.
     
    cPanelMichael likes this.
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,298
    Likes Received:
    1,765
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @dstana,

    I'm glad to see that information helped. I've marked this thread as solved.
     
Loading...

Share This Page