Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cpanel/Mailing List

Discussion in 'E-mail Discussion' started by chatcircuit, Aug 28, 2002.

  1. chatcircuit

    chatcircuit Member

    Joined:
    Apr 28, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    301
    Once a mailing list has been created in Cpanel, the path that the &Edit& function displays, is incorrect url/configuration.

    Example:

    http://www.mydomain.net/mailman/admin/mydomain-news_mydomain.net

    This url gives a 500 Internal Server Error and does not load the mailman login page.

    This is a sorta fixed Example:

    http://61.11.123.123/mailman/admin/mydomain-news_mydomain.net

    If I replace the www.mydomain.net with the server IP 61.11.123.123, the mailman login page appears and I am now able to login, and admin the mailing list.

    What is the fix to make cpanel put in the ip or to correctly recognize the URL, so I can load the correct login page when I select &Edit& ?

    any and all suggestions/fixes will be appreciated.

    Thanx,

    Vic Chisnell
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. paul-ukhost

    paul-ukhost Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    156
    Did you manage to resolve this as we are having the same problem which is only happening on one server?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. dexjul

    dexjul Active Member

    Joined:
    Apr 24, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    151
    Same problem here.

    Regards,
     
  4. dexjul

    dexjul Active Member

    Joined:
    Apr 24, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    151
    I fixed it.
     
  5. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    168
    Well, if you're going to dig up old threads, you can at least post your fix... ;)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice